<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="no-js adaptivetheme">
  <head>
    <link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-60.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-76.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-60-2x.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-76-2x.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-60-3x.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://bloomfield.edu/themes/ms_adaptive_theme/ms_adaptive_theme/images/touch-icons/Icon-192x192.png" rel="icon" sizes="192x192" />
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><style>#block-cheeseburgermenu, #block-cheeseburgermenutrigger {--cheese-aside-bg-color: rgba( 255, 255, 255, 1);--cheese-aside-text-color: rgba( 142, 17, 17, 1);--cheese-main-bg-color: rgba( 142, 17, 17, 1);--cheese-main-text-color: rgba( 255, 255, 255, 1);--cheese-trigger-color: rgba( 142, 17, 17, 1);--cheese-trigger-bg-color: rgba( 67, 222, 249, 1);--cheese-scrollbar-color: rgba( 255, 255, 255, 1);}</style>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.b-lazy:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://bloomfield.edu/on-the-green/summer-2021" />
<meta name="description" content="Summer 2021 | Write Your Own Story | Bloomfield College" />
<meta name="abstract" content="Summer 2021" />
<meta name="keywords" content="Summer 2021" />
<meta property="og:site_name" content="Bloomfield College" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://bloomfield.edu" />
<meta property="og:title" content="Summer 2021" />
<meta property="og:description" content="Summer 2021 | Write Your Own Story | Bloomfield College" />
<meta property="og:image" content="https://bloomfield.edu/sites/default/files/2019-08/BC_Logo_0.png" />
<meta property="og:image:alt" content="Bloomfield College Logo" />
<meta property="place:location:latitude" content="40.79513931274414" />
<meta property="place:location:longitude" content="-74.19709014892578" />
<meta property="og:see_also" content="https://www.facebook.com/bloomfieldcollegenj,https://twitter.com/bloomfieldedu,https://www.instagram.com/bloomfieldcollege,https://www.linkedin.com/school/bloomfield-college" />
<meta property="og:street_address" content="467 Franklin Street" />
<meta property="og:locality" content="Bloomfield" />
<meta property="og:region" content="NJ" />
<meta property="og:postal_code" content="07003" />
<meta property="og:country_name" content="USA" />
<meta property="og:email" content="admission@bloomfield.edu" />
<meta property="og:phone_number" content="973-748-9000" />
<meta property="og:locale" content="en_US" />
<meta name="facebook-domain-verification" content="tosnr6q9zkwh084yr0uy9ohsizgt41" />
<meta name="google-site-verification" content="abY8z1HuXjwp8Saih7J4_9XG59a579WCoBcdpOmxaCQ" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bloomfield College | Write Your Own Story" />
<meta name="twitter:site" content="https://twitter.com/bloomfieldedu" />
<meta name="twitter:title" content="Summer 2021" />
<meta name="twitter:site:id" content="39776883" />
<meta name="twitter:url" content="https://bloomfield.edu/on-the-green/summer-2021" />
<meta name="twitter:image:alt" content="Bloomfield College Logo" />
<meta name="twitter:image" content="https://bloomfield.edu/sites/default/files/2019-08/BC_Logo_0.png" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "EducationalOrganization",
            "additionalType": "CollegeOrUniversity",
            "@id": "https://bloomfield.edu",
            "description": "The official website of Bloomfield College.",
            "name": "Bloomfield College",
            "sameAs": [
                "https://www.facebook.com/bloomfieldcollegenj",
                "https://twitter.com/bloomfieldedu",
                "https://www.instagram.com/bloomfieldcollege",
                "https://www.linkedin.com/school/bloomfield-college"
            ],
            "url": "https://bloomfield.edu",
            "telephone": "973-748-9000",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "467 Franklin Street",
                "addressLocality": "Bloomfield",
                "addressRegion": "NJ",
                "postalCode": "07003",
                "addressCountry": "USA"
            },
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "40.79513931274414",
                "longitude": "-74.19709014892578"
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="/sites/default/files/themes/ms_adaptive_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://bloomfield.edu/on-the-green/summer-2021" />
<script src="/sites/default/files/google_tag/google_tag_for_bloomfield_site/google_tag.script.js?r18mj5" defer></script>

    <link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><title>Summer 2021 | Bloomfield College</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_z4smPT2-XKqcc-aGoswB-d812UxOybuHZ5HWPwoSXl4.css" />
<link rel="stylesheet" media="screen" href="/sites/default/files/css/css_i50GLhsVHG0E4RyZpSAq_Hdi3wJtrZJ-Pxpw3eiDa0E.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_EuNehUflOWt992M2BrFzzZSTDgaFMt-eneBGoyAfjxY.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_htwn1PXtXLXTD-EjuD8oiwimQ7siG465VpUbVVGRpec.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ozZUrZ9yBuu6r7O4V7hrsshdspffVmHZDfMFJkWAS4k.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_teBY6rYt8tQJCglMlzD6qYNHUxwsPoyinKxAudz_QpE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/asset_injector/css/faculty_modal_2_probably_the_good_one_-7a05f52c6bf8545c120be4606ed69732.css?r18mj5" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_WKSsKzk4HpKuWeYmpVNQLA_OyO0MCv47q-LiyXwbdAg.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_UzKMAe4Swoazpw9IXb80cHtQyf5iqXjeZ3odg561u9k.js"></script>
<script src="https://use.fontawesome.com/releases/v5.10.0/js/fontawesome.js" defer crossorigin="anonymous"></script>
<script src="https://use.fontawesome.com/releases/v5.10.0/js/solid.js" defer crossorigin="anonymous"></script>
<script src="https://use.fontawesome.com/releases/v5.10.0/js/regular.js" defer crossorigin="anonymous"></script>

  </head><body  class="layout-type--page-layout user-logged-out path-not-frontpage path-node path-on-the-green-summer-2021 page-node-type--on-the-green site-name--bloomfield-college theme-name--ms-adaptive-theme">
        <a href="#main" class="visually-hidden focusable skip-link">Skip to main content</a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTXKM2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="page js-layout">
  <div data-at-row="leaderboard" class="l-leaderboard l-row">
  
  <div class="l-pr page__row pr-leaderboard" id="leaderboard">
    <div class="l-rw regions container pr-leaderboard__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="3" class="l-r region pr-leaderboard__leaderboard" id="rid-leaderboard"><div id="block-websiteheaderalert" class="fullwidth-block settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-581ae038-dd71-4ee5-aaf1-64ded7b53253 block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><div class="omnilert-header"><a class="sc-smartboard-message" href="/alert"><script type="text/javascript" src="https://widgets.omnilert.net/1b9df9da29b0b5986c32f81684b330d6-11687"></script></a><!-- <script type="text/javascript" src="https://widgets.omnilert.net/1b9df9da29b0b5986c32f81684b330d6-11686"></script> --></div></div></div>
</div>
</div></div>
</div>
<div id="block-googleanalyticscode1302020" class="settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-9cdcd8a7-17da-41d8-91a7-4d44571da014 block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--

    window._monsido = window._monsido || {
        token: "8nLmfOpDmH-_etuNqDOS5w",
    };

//--><!]]>
</script>
<script type="text/javascript" async="" src="https://app-script.monsido.com/v2/monsido-script.js"></script>
</div></div>
</div>
</div></div>
</div>
<div id="block-userwaycode" class="settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-803486d4-1908-4699-88ac-cb7b6eaa8d84 block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--

  var _userway_config = {
    /* uncomment the following line to override default position*/
    /* position: '5', */
    /* uncomment the following line to override default size (values: small, large)*/
     size: 'small', 
    /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
    /* language: 'null', */
    /* uncomment the following line to override color set via widget (e.g., #053f67)*/
    /* color: '#8e1111', */
    /* uncomment the following line to override type set via widget (1=person, 2=chair, 3=eye, 4=text)*/
    /* type: '2', */
    /* uncomment the following lines to override the accessibility statement*/
    /* statement_text: "Our Accessibility Statement", */
    /* statement_url: "http://www.example.com/accessibility", */
    /* uncomment the following line to override support on mobile devices*/
    /* mobile: true, */
    account: 'ao1dXxNq6O'
  };

//--><!]]>
</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script></div></div>
</div>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="header" class="l-header l-row">
  
  <header class="l-pr page__row pr-header regions-multiple" role="banner" id="masthead">
    <div class="l-rw regions container pr-header__rw arc--2 hr--1-2" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-header__header-first" id="rid-header-first"><div id="block-ms-adaptive-theme-branding" class="settings-tray-editable l-bl block block-branding block-config-provider--system block-plugin-id--system-branding-block has-logo" data-drupal-settingstray="editable">
  <div class="block__inner block-branding__inner">

    <div class="block__content block-branding__content site-branding"><a href="/" title="Home" rel="home" class="site-branding__logo-link"><img src="/sites/default/files/2019-08/BC_Logo_0.png" alt="Home" class="site-branding__logo-img" /></a></div></div>
</div>
</div><div  data-at-region="2" data-at-block-count="1" class="l-r region pr-header__header-second" id="rid-header-second"><div id="block-headersecondmenu" class="settings-tray-editable l-bl block block-config-provider--tb-megamenu block-plugin-id--tb-megamenu-menu-block-header-second-menu" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div  class="tb-megamenu tb-megamenu-header-second-menu" role="navigation" aria-label="Main navigation">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-3" role="list" >
        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:284e6c78-2465-4765-a0b7-1195ad1a95a4" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="My Bloomfield (Students/Employees)" aria-level="1" >
      <a href="https://mybloomfield.bloomfield.edu" >
          My Bloomfield (Students/Employees)
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:6cc438e2-9ecc-4976-9f16-0102439fc093" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Directory" aria-level="1" >
      <a href="/directory/staff" >
          Directory
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega mega-align-left dropdown" data-id="menu_link_content:aec9f625-8e7b-4e3a-bcfe-cae1340b284b" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="left" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Quick Links" aria-level="1" >
      <a href="/about-us/quicklinks"  class="dropdown-toggle" aria-expanded="false">
          Quick Links
          </a>
  <div  class="tb-megamenu-submenu quicklinks-container2 dropdown-menu mega-dropdown-menu nav-child" data-class="quicklinks-container2" data-width="600" style="width: 600px;" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span6 mega-col-nav" data-class="" data-width="6" data-hidewcol="0" id="tb-megamenu-column-1">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-2" role="list">
        <li  class="tb-megamenu-item level-2 mega mega-group" data-id="menu_link_content:e1952d9c-c0f6-486b-a122-dba169548669" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="1" data-hidewcol="0" data-hidesub="0" data-label="Admission" aria-level="2" >
      <a href="/admission/admission"  class="mega-group-title" aria-expanded="false">
          Admission
          </a>
  <div  class="tb-megamenu-submenu mega-group-ct nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-2">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-7" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:34c60518-1375-4cf2-9b81-abbf4c9674a8" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Apply Now" aria-level="3" >
      <a href="/admission/apply-now" >
          Apply Now
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:944fed4f-dafc-45ef-8d50-6c47bc45f799" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Events &amp;amp; Tours" aria-level="3" >
      <a href="/admission/events-tours-online" >
          Events &amp; Tours
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:3cfdd3aa-b044-465b-a410-6d6ba57a6b0f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Financial Aid" aria-level="3" >
      <a href="/admission/financial-aid" >
          Financial Aid
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:1f7ac2c6-96b3-4eda-a54e-6fbcd7b97f52" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Meet the Office of Admission" aria-level="3" >
      <a href="/admission/meet-office-admission" >
          Meet the Office of Admission
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:ba5a6e30-9298-49ee-aa2f-863dafc79e14" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Scholarships" aria-level="3" >
      <a href="/admission/apply-now/scholarships" >
          Scholarships
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:3340528a-0cfb-4c1f-9e6c-c4bd8b92b280" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Summer Sessions" aria-level="3" >
      <a href="/admission/summer-sessions" >
          Summer Sessions
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:7bb2a9bc-c1fb-4b75-8b7e-fdc33b9d1645" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tuition &amp;amp; Fees" aria-level="3" >
      <a href="/admission/financial-aid/tuition-rates" >
          Tuition &amp; Fees
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

            <li  class="tb-megamenu-item level-2 mega mega-group" data-id="menu_link_content:55837880-7ca6-456b-9470-936b255fd8aa" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="1" data-hidewcol="0" data-hidesub="0" data-label="Online Resources" aria-level="2" >
      <span class="mega-group-title tb-megamenu-no-link" aria-expanded="false" tabindex="0">
          Online Resources
          </span>
  <div  class="tb-megamenu-submenu mega-group-ct nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-3">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-12" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:3a3609db-edbd-4d4a-91bd-e11ed3db8b3a" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Handshake" aria-level="3" >
      <a href="https://bloomfield.joinhandshake.com/" >
          Handshake
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:eed09f24-efa7-40db-ac60-749973338d38" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="BC Pass" aria-level="3" >
      <a href="https://bcpass.campuscardcenter.com/ch/login.html" >
          BC Pass
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:f39581e5-285b-4b97-abdf-df9497ca473d" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Blackboard" aria-level="3" >
      <a href="https://bb.bloomfield.edu/" >
          Blackboard
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:72c68612-f0f2-4b6d-b4c3-a224aafda9b9" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Business Services" aria-level="3" >
      <a href="/business-services" >
          Business Services
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:96331606-4d80-44e5-86e9-b7bb546dfae8" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Calendar" aria-level="3" >
      <a href="/academics/academic-calendars" >
          Calendar
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:136a3474-1ab4-4c58-aed3-0fe522dab756" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="CTLT" aria-level="3" >
      <a href="/academics/academic-centers/office-instructional-technology" >
          CTLT
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:989984ce-158c-4949-95ce-adc76ac9a42b" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Student Financial Services" aria-level="3" >
      <a href="/admission/financial-aid/student-financial-services" >
          Student Financial Services
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:5baa2264-9cdd-4837-bbec-a07650ed5f24" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Help Desk" aria-level="3" >
      <a href="/help-desk" >
          Help Desk
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:825395c3-6305-46af-ab1c-8d6e1af17bbd" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Human Resources" aria-level="3" >
      <a href="/human-resources" >
          Human Resources
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:ce7eb3ea-cc09-449d-b0b8-1bc02015eae9" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="MYBloomfield Portal" aria-level="3" >
      <a href="https://mybloomfield.bloomfield.edu/" >
          MYBloomfield Portal
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:03c151e5-2521-4ab6-a2be-a1cdcf9c0cbf" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="WebAdvisor" aria-level="3" >
      <a href="https://webadvisor.bloomfield.edu" >
          WebAdvisor
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:c2479f6a-da29-4de6-98f7-a7377aeec7be" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Webmail" aria-level="3" >
      <a href="https://mail.google.com" >
          Webmail
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
</div>

      <div  class="tb-megamenu-column span6 mega-col-nav" data-class="" data-width="6" data-hidewcol="" id="tb-megamenu-column-4">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-3" role="list">
        <li  class="tb-megamenu-item level-2 mega mega-group" data-id="menu_link_content:e2954f6d-2428-4e9d-8b6e-f83252798dba" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="1" data-hidewcol="0" data-hidesub="0" data-label="Academics" aria-level="2" >
      <a href="/academics"  class="mega-group-title" aria-expanded="false">
          Academics
          </a>
  <div  class="tb-megamenu-submenu mega-group-ct nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-4">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-11" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:92f8150d-9473-4c2f-8aab-f4aa6c27bc7c" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Academic Calendars" aria-level="3" >
      <a href="/academics/academic-calendars" >
          Academic Calendars
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:b8049729-fd97-40d8-97cf-6b887cb04599" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Academic Centers &amp;amp; Tutoring" aria-level="3" >
      <a href="/academics/academic-centers-and-tutoring" >
          Academic Centers &amp; Tutoring
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:cbf993d2-953d-4e9e-9d43-4c456d4316c9" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Advising &amp;amp; Registration" aria-level="3" >
      <a href="/academics/academic-centers/registrars-office" >
          Advising &amp; Registration
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:06c8d7f1-6028-4508-b320-9fccc5f4a93b" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Bookstore" aria-level="3" >
      <a href="/academics/bookstore" >
          Bookstore
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:903eaa60-d729-45c1-8235-db2c39361db2" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Commencement" aria-level="3" >
      <a href="/academics/commencement-celebrations" >
          Commencement
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:fd81cc9c-cce4-4d7e-ae94-c21d32d3e42c" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Course Catalogs" aria-level="3" >
      <a href="/academics/course-catalogs" >
          Course Catalogs
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:31ff4f05-7652-4aba-ae18-6b2b182305c1" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Dean&amp;#039;s List" aria-level="3" >
      <a href="/academics/deans-list-and-academic-awards" >
          Dean&#039;s List
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:81fa7f91-fd62-449d-9468-40eccf3e4beb" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Learning Hub" aria-level="3" >
      <a href="/academics/library/learning-hub" >
          Learning Hub
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:d201caa8-5d2a-4670-82d3-7a86b064f301" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Library" aria-level="3" >
      <a href="/academics/library" >
          Library
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:e9367be9-9716-418c-b253-c7260a40246e" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Media Center" aria-level="3" >
      <a href="/academics/library/media-center" >
          Media Center
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:d99877e0-2d21-4f63-a14c-2aa546e1e024" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Test Center @ Bloomfield College" aria-level="3" >
      <a href="/test-center" >
          Test Center @ Bloomfield College
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-2 mega mega-group" data-id="menu_link_content:deb3be15-f895-46a7-bd6d-33cc5e042924" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="1" data-hidewcol="0" data-hidesub="0" data-label="Student Life" aria-level="2" >
      <a href="/campus-life"  class="mega-group-title" aria-expanded="false">
          Student Life
          </a>
  <div  class="tb-megamenu-submenu mega-group-ct nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-4">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-5" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:15048221-ed17-4344-84ee-48665c4787e2" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Activities &amp;amp; Organizations" aria-level="3" >
      <a href="/campus-life/activities-organizations" >
          Activities &amp; Organizations
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:7429c1ca-fa5a-4d88-9f91-017d19d46fe1" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Dining &amp;amp; Meal Plans" aria-level="3" >
      <a href="/campus-life/housing-dining/dining-services" >
          Dining &amp; Meal Plans
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:1f9ea0ed-8c47-4580-813a-ec01d64e7e03" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Residence Life" aria-level="3" >
      <a href="/campus-life/housing-dining" >
          Residence Life
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:04faace5-dc31-4043-af98-e924dcc8fcfd" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Safety &amp;amp; Security" aria-level="3" >
      <a href="/campus-life/campus-security" >
          Safety &amp; Security
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:f363381c-ed18-453f-9b8c-a29d9e07995c" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Student Employment &amp;amp; Career Development" aria-level="3" >
      <a href="/academics/academic-centers/center-student-success/caace" >
          Student Employment &amp; Career Development
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

            <li  class="tb-megamenu-item level-2 mega mega-group" data-id="menu_link_content:6f4b49dd-3f82-4cf0-bb6e-280311b9965e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="1" data-hidewcol="0" data-hidesub="0" data-label="Media Inquiries" aria-level="2" >
      <span class="mega-group-title tb-megamenu-no-link" aria-expanded="false" tabindex="0">
          Media Inquiries
          </span>
  <div  class="tb-megamenu-submenu mega-group-ct nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-4">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-1" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:b9517aac-3777-43af-acd3-31d281562973" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Person" aria-level="3" >
      <a href="/alumni-friends/media-inquiry-contact" >
          Contact Person
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

  </ul>

      </div>
  </div>
</div></div>
</div>
</div>
    </div>
  </header>
  
</div>
<div data-at-row="navbar" class="l-navbar l-row">
  
  <div class="l-pr page__row pr-navbar" id="navbar">
    <div class="l-rw regions container pr-navbar__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="3" class="l-r region pr-navbar__navbar" id="rid-navbar"><div style="display: none;" class="block-cheeseburgermenu-container block-cheeseburgermenu-container--with-navigation settings-tray-editable l-bl block block-config-provider--cheeseburger-menu block-plugin-id--cheeseburger-menu" id="block-cheeseburgermenu" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content">	<div class="cheeseburger-menu__side-menu">
		<div class="cheeseburger-menu__side-trigger" data-cheeseburger-close="true"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px"
	 height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
<g id="Bounding_Boxes">
	<path fill="none" d="M0,0h24v24H0V0z"/>
</g>
<g id="Rounded">
	<path d="M18.3,5.71L18.3,5.71c-0.39-0.39-1.02-0.39-1.41,0L12,10.59L7.11,5.7c-0.39-0.39-1.02-0.39-1.41,0l0,0
		c-0.39,0.39-0.39,1.02,0,1.41L10.59,12L5.7,16.89c-0.39,0.39-0.39,1.02,0,1.41h0c0.39,0.39,1.02,0.39,1.41,0L12,13.41l4.89,4.89
		c0.39,0.39,1.02,0.39,1.41,0l0,0c0.39-0.39,0.39-1.02,0-1.41L13.41,12l4.89-4.89C18.68,6.73,18.68,6.09,18.3,5.71z"/>
</g>
</svg>
</div>

		              <div  data-cheeseburger-id="menu-mobiletopnavigation2"  class="cheeseburger-menu__side-menu-item">
                    <span>Bloomfield College</span>
        </div>
      						</div>

<div class="cheeseburger-menu__main-navigation-area">
				<div  data-cheeseburger-id="menu-mobiletopnavigation2" >
							<div  class="cheeseburger-menu__title">Bloomfield College</div>
						<ul
				class="cheeseburger-menu__mainmenu">
															<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="https://mybloomfield.bloomfield.edu">
				<span>My Bloomfield</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/directory/staff">
				<span>Directory</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/about-us/quicklinks">
				<span>Quick Links</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/bloomfield-college">
				<span>This is Bloomfield</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Academics</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics">
				<span>Academics</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/undergraduate-programs">
				<span>Undergraduate</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/graduate-programs">
				<span>Graduate</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/library">
				<span>Library</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/course-catalogs">
				<span>Course Catalogs</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/academic-calendars">
				<span>Academic Calendars</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/academic-centers-and-tutoring">
				<span>Academic Centers and Tutoring</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/bookstore">
				<span>Bookstore</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/academic-centers/center-student-success/caace">
				<span>Career Development</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/commencement-celebrations">
				<span>Commencement</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/academic-centers/registrars-office">
				<span>Registrar&#039;s Office</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/test-center">
				<span>Test Center @ Bloomfield College</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Admission &amp; Aid</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission-aid/admission">
				<span>Admission</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/apply-now">
				<span>Apply Now</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/financial-aid/tuition-rates">
				<span>Tuition Rates</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/financial-aid">
				<span>Financial Aid</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/higher-education-emergency-relief-fund">
				<span>CARES Act</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Accepted Students</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students">
				<span>Accepted Students Home</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students/waiving-your-deposit">
				<span>Deposit Online</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students/virtual-accepted-students-day">
				<span>Virtual Accepted Students Day</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/academics/academic-centers/special-programs/eof">
				<span>Educational Opportunity Fund</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students/health-clearance-form">
				<span>Health Clearance Form</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students/net-price-calculator">
				<span>Net Price Calculator</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/accepted-students/placement-testing">
				<span>Placement Testing</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/events-tours-online">
				<span>Events &amp; Tours</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/about-us/360-virtual-campus-tour">
				<span>360 Campus Tour</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/meet-office-admission">
				<span>Contact Us</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/apply-now/transfer-bloomfield-college">
				<span>Transfer to Bloomfield</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/summer-sessions">
				<span>Summer Sessions</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Athletics</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="http://www.bcbearsathletics.com/">
				<span>Athletics Home</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="https://bcbearsgear.merchorders.com/">
				<span>Athletics Merchandise</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>International</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/apply-now/international-students">
				<span>International</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/office-international-education">
				<span>Office of International Education</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/apply-now/international-students/admission-requirements-international-students">
				<span>Study in the US</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Campus Life</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life">
				<span>Campus Life</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life/housing-dining">
				<span>Housing &amp; Dining</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item cheeseburger-parent">
									<span class="cheeseburger-menu__item-label" data-cheeseburger-parent-trigger>
					<span>Activities &amp; Organizations</span>
				</span>
					
					<span class="cheeseburger-menu__submenu-trigger" data-cheeseburger-parent-trigger><div class="cheeseburger-menu__submenu-trigger-icon dropdown"></div></span>
			<ul class="cheeseburger-menu__submenu">
											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life/activities-organizations">
				<span>Activities &amp; Organizations Home</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life/activities-organizations/company-bloomfield">
				<span>The Company @ Bloomfield</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life/health-and-wellness">
				<span>Health and Wellness</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="https://www.bloomfieldswag.com/">
				<span>College Merchandise</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/campus-life/campus-security">
				<span>Safety and Security</span>
			</a>
		
			</li>

							</ul>
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="https://alumni.bloomfield.edu">
				<span>Alumni &amp; Friends</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/alumni-friends/make-gift">
				<span>Giving</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/apply-now">
				<span>Apply</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="https://bc.askadmissions.net/emtinterestpage.aspx?ip=request">
				<span>Request Info</span>
			</a>
		
			</li>

											<li  class="menu-link cheeseburger-menu__item mobiletopnavigation2__item">
					<a class="cheeseburger-menu__item-label" href="/admission/events-tours/tour-campus">
				<span>Visit Campus</span>
			</a>
		
			</li>

							</ul>
		</div>
	</div>

</div></div>
</div>
<div id="block-cheeseburgermenutrigger" class="settings-tray-editable l-bl block block-config-provider--cheeseburger-menu block-plugin-id--cheeseburger-menu-trigger" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="block-cheeseburgermenu__trigger-element" data-cheeseburger-id="block-cheeseburgermenu">
    <span></span>
    <span></span>
    <span></span>
</div>
</div></div>
</div>
<div id="block-topnavigation-3" class="settings-tray-editable l-bl block block-config-provider--tb-megamenu block-plugin-id--tb-megamenu-menu-block-top-navigation" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div  class="tb-megamenu tb-megamenu-top-navigation" role="navigation" aria-label="Main navigation">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse ">
    <ul  class="tb-megamenu-nav nav level-0 items-16" role="list" >
        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:14e23d17-7764-4624-9bcc-4a097ada73c1" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="My Bloomfield" aria-level="1" >
      <a href="/" >
          My Bloomfield
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:7df9a7dd-857b-4d39-8880-e538f8d38e40" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Directory" aria-level="1" >
      <a href="/" >
          Directory
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:b8cc68d0-9db9-4a9f-9d3b-c0c4b4232af5" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Quick Links" aria-level="1" >
      <a href="/about-us/quicklinks" >
          Quick Links
          </a>
  
</li>

            <li  class="tb-megamenu-item level-1 mega search-nav-float-right dropdown" data-id="menu_link_content:321e1971-ded9-4e0b-aeb5-e6daf5c5841e" data-level="1" data-type="menu_item" data-class="search-nav-float-right" data-xicon="fas fa-search" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="&amp;amp;lt;blank&amp;amp;gt;" aria-level="1" >
      <span class="dropdown-toggle tb-megamenu-no-link" aria-expanded="false" tabindex="0">
            <i class="fas fa-search"></i>
        
          </span>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  data-showblocktitle="1" class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="" id="tb-megamenu-column-5">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
                 <div  class="tb-block tb-megamenu-block" data-type="block" data-block="exposedformsearch_apipage_1_2">
    <div class="block-inner">
      <div id="block-views-exposed-filter-blocksearch-api-page-1" class="l-bl block block-config-provider--views block-plugin-id--views-exposed-filter-block-search-api-page-1">
  <div class="block__inner">

    <div class="block__content"><form class="views-exposed-form" data-drupal-selector="views-exposed-form-search-api-page-1" action="/search" method="get" id="views-exposed-form-search-api-page-1" accept-charset="UTF-8" role="form">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext">
      <label for="edit-search-api-fulltext--2">Search</label>
        <input placeholder="Search" data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext--2" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions element-container-wrapper js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-search-api-2" type="submit" id="edit-submit-search-api--2" value="Go" class="button js-form-submit form-submit" />
</div>

</div>

</form>
</div></div>
</div>

    </div>
  </div>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:46c0a13f-e4d2-483e-a986-7e030f30574e" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="This is Bloomfield" aria-level="1" >
      <a href="/bloomfield-college" >
          This is Bloomfield
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:cb62eb0a-fcad-4573-89d1-1bea54e52966" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Academics" aria-level="1" >
      <a href="/academics"  class="dropdown-toggle" aria-expanded="false">
          Academics
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-12" role="list">
        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:29957f83-1130-4c1e-801e-af68e75cbc58" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Undergraduate" aria-level="2" >
      <a href="/academics/undergraduate-programs" >
          Undergraduate
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:9efbefd6-23d9-4cd9-a16c-7f9e04b959af" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Graduate" aria-level="2" >
      <a href="/academics/graduate-programs" >
          Graduate
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:fe64369b-4e2e-4858-9187-af0f5e7e9f61" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Programs" aria-level="2" >
      <a href="/course-listing/programs"  class="dropdown-toggle" aria-expanded="false">
          Programs
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-3" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:dfaeaf5c-06ac-4632-b216-b77678f506a5" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="" aria-level="3" >
      <a href="/course-listing/programs/majors" >
          Majors
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:94f2c6dd-d043-4cbd-94cb-9cdc37719d0c" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="" aria-level="3" >
      <a href="/course-listing/programs/minors" >
          Minors
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:e068515d-9f94-40ad-83aa-d9236167b03f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="" aria-level="3" >
      <a href="/course-listing/programs/certificate-programs" >
          Certificates
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:e64cd30c-a332-41e4-ba2b-9096c51c2745" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Library" aria-level="2" >
      <a href="/academics/library" >
          Library
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:861ac400-209e-4842-bcd7-e2cb74a02812" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Course Catalogs" aria-level="2" >
      <a href="/academics/course-catalogs" >
          Course Catalogs
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:38a0a96b-3415-406d-9211-967a853a584a" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Academic Calendars" aria-level="2" >
      <a href="/academics/academic-calendars" >
          Academic Calendars
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:0bf5f0a7-2c9d-4415-a549-115617f011bd" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Academic Centers and Tutoring" aria-level="2" >
      <a href="/academics/academic-centers-and-tutoring" >
          Academic Centers and Tutoring
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:2eb77bfb-8230-40c0-9f28-a4776f3f63f1" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Bookstore" aria-level="2" >
      <a href="/academics/bookstore" >
          Bookstore
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ac92e535-d8d2-49c2-a6a1-cf957c3b05d6" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Career Development" aria-level="2" >
      <a href="/academics/academic-centers/center-student-success/caace" >
          Career Development
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:7e537f7d-188e-4587-b6b9-0dc73fbf39aa" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Commencement" aria-level="2" >
      <a href="/academics/commencement-celebrations" >
          Commencement
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:0377f18b-cb96-493b-9cae-9570efc1f322" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Registrar&amp;amp;#039;s Office" aria-level="2" >
      <a href="/academics/academic-centers/registrars-office" >
          Registrar&#039;s Office
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:b5337ec0-5204-40b4-80f0-52137cec7951" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Test Center @ Bloomfield College" aria-level="2" >
      <a href="/test-center" >
          Test Center @ Bloomfield College
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:d895aa97-c331-4ee4-b6b7-2fd8e807278a" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Admission &amp;amp;amp; Aid" aria-level="1" >
      <a href="/admission/admission"  class="dropdown-toggle" aria-expanded="false">
          Admission &amp; Aid
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-10" role="list">
        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:ebf3150e-291c-4e71-a234-14c3f305d672" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Apply Now" aria-level="2" >
      <a href="/admission/apply-now" >
          Apply Now
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:2b1ec65d-1e37-4efc-8944-de1f794b2e85" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Tuition Rates" aria-level="2" >
      <a href="/admission/financial-aid/tuition-rates" >
          Tuition Rates
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:0f97513b-de9b-4246-baad-193548617717" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Financial Aid" aria-level="2" >
      <a href="/admission/financial-aid" >
          Financial Aid
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:33314066-3f84-49d0-a601-067442983111" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="HEERF I, II, &amp;amp;amp; III" aria-level="2" >
      <a href="/admission/higher-education-emergency-relief-fund" >
          HEERF I, II, &amp; III
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:38bfbcd8-f12a-4200-8656-8cd53f7697a2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Accepted Students" aria-level="2" >
      <a href="/admission/accepted-students"  class="dropdown-toggle" aria-expanded="false">
          Accepted Students
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-6" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:19d93dfe-7b02-4571-88f4-8a66246f9ed9" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Deposit Online" aria-level="3" >
      <a href="/admission/accepted-students/waiving-your-deposit" >
          Deposit Online
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:c53abcbc-75e4-4c9f-bb1d-67862ba78be5" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Virtual Accepted Students Day" aria-level="3" >
      <a href="/admission/accepted-students/virtual-accepted-students-day" >
          Virtual Accepted Students Day
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:208a0997-93b6-4017-8a12-e84b657cc726" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Educational Opportunity Fund" aria-level="3" >
      <a href="/academics/academic-centers/special-programs/eof" >
          Educational Opportunity Fund
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:26b703d0-5e00-4f0c-8304-071240ce0806" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Health Clearance Form" aria-level="3" >
      <a href="/admission/accepted-students/health-clearance-form" >
          Health Clearance Form
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:83bf1e47-bbe7-49ac-b226-d6257af4d33f" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Net Price Calculator" aria-level="3" >
      <a href="/admission/accepted-students/net-price-calculator" >
          Net Price Calculator
          </a>
  
</li>

        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:8b866530-55bd-4f87-8f64-7b8fd43a5f44" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Placement Testing" aria-level="3" >
      <a href="/admission/accepted-students/placement-testing" >
          Placement Testing
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:97db25ae-947b-4d99-8227-f6a77c6d5762" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Events &amp;amp;amp; Tours" aria-level="2" >
      <a href="/admission/events-tours-online" >
          Events &amp; Tours
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:2c8355d7-30fc-4816-8745-e131704503c8" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="360 Campus Tour" aria-level="2" >
      <a href="/about-us/360-virtual-campus-tour" >
          360 Campus Tour
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:f78bf55e-f3b9-44ad-8940-4d26fcd4e687" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Contact Us" aria-level="2" >
      <a href="/admission/meet-office-admission" >
          Contact Us
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:4263b610-46f0-42a7-998f-58ecff341090" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Transfer to Bloomfield" aria-level="2" >
      <a href="/admission/apply-now/transfer-bloomfield-college" >
          Transfer to Bloomfield
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:0b7df727-f959-4084-bf64-6b6204b2b10e" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Summer Sessions" aria-level="2" >
      <a href="/admission/summer-sessions" >
          Summer Sessions
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:3a45b8c2-6a76-4460-8997-b5e545d890bd" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Athletics" aria-level="1" >
      <a href="http://www.bcbearsathletics.com/"  class="dropdown-toggle" aria-expanded="false">
          Athletics
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-1" role="list">
        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:771629ed-767c-45ee-a5e9-6828c9c86fae" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Athletics Merchandise" aria-level="2" >
      <a href="https://bcbearsgear.merchorders.com/" >
          Athletics Merchandise
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:0de3a533-a6b4-449a-9d1d-3bc582cd023a" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="International" aria-level="1" >
      <a href="/admission/apply-now/international-students"  class="dropdown-toggle" aria-expanded="false">
          International
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-2" role="list">
        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:02245930-d6c9-4491-b357-d423ec4a1f78" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Office of International Education" aria-level="2" >
      <a href="/office-international-education" >
          Office of International Education
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:73159410-7f9f-4c6e-91a2-feed37e2d614" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Study in the US" aria-level="2" >
      <a href="/admission/apply-now/international-students/admission-requirements-international-students" >
          Study in the US
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega dropdown" data-id="menu_link_content:d2f9377f-0bb6-48db-8692-6dd16ed25ce5" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Campus Life" aria-level="1" >
      <a href="/campus-life"  class="dropdown-toggle" aria-expanded="false">
          Campus Life
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-1 items-5" role="list">
        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:c2561729-6543-468b-ad05-0de7b2425221" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Housing and Dining" aria-level="2" >
      <a href="/campus-life/housing-dining" >
          Housing and Dining
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega dropdown-submenu" data-id="menu_link_content:0d6a03fe-b369-4664-bb85-57d6e73341d2" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Activities &amp;amp;amp; Organizations" aria-level="2" >
      <a href="/campus-life/activities-organizations"  class="dropdown-toggle" aria-expanded="false">
          Activities &amp; Organizations
          </a>
  <div  class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child" data-class="" data-width="" role="list">
  <div class="mega-dropdown-inner">
          <div  class="tb-megamenu-row row-fluid">
      <div  class="tb-megamenu-column span12 mega-col-nav" data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-6">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
               <ul  class="tb-megamenu-subnav mega-nav level-2 items-1" role="list">
        <li  class="tb-megamenu-item level-3 mega" data-id="menu_link_content:5fc7a33a-d314-46bd-bf96-ecffce80f61b" data-level="3" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="The Company @ Bloomfield" aria-level="3" >
      <a href="/campus-life/activities-organizations/company-bloomfield" >
          The Company @ Bloomfield
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:cb911537-702d-4627-ac2b-957a04f01537" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Health and Wellness" aria-level="2" >
      <a href="/campus-life/health-and-wellness" >
          Health and Wellness
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:09451a6c-a5a1-4252-b617-ff37a526cd14" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="College Merchandise" aria-level="2" >
      <a href="https://www.bloomfieldswag.com/" >
          College Merchandise
          </a>
  
</li>

        <li  class="tb-megamenu-item level-2 mega" data-id="menu_link_content:37741d98-3d2e-4939-a7ab-db93b4d9ce13" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Safety and Security" aria-level="2" >
      <a href="/campus-life/campus-security" >
          Safety and Security
          </a>
  
</li>

  </ul>

      </div>
</div>

  </div>

      </div>
</div>

</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:12431960-1d5d-4f8e-8b75-2a11535997c4" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Alumni &amp;amp;amp; Friends" aria-level="1" >
      <a href="/alumni-friends" >
          Alumni &amp; Friends
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:ab8ab5bb-176d-4041-85d1-304af05add3c" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Giving" aria-level="1" >
      <a href="https://bloomfield.plannedgiving.org" >
          Giving
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:0afbff79-4198-495a-ab4d-451b7868278f" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Apply" aria-level="1" >
      <a href="/admission/apply-now" >
          Apply
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:8eee6c15-b6d4-4512-b5f6-defe2b884382" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Call Us" aria-level="1" >
      <a href="tel:973-748-9000" >
          Call Us
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:223453ed-24ff-4ddb-90d5-73cca764a78a" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Request Info" aria-level="1" >
      <a href="https://bc.askadmissions.net/emtinterestpage.aspx?ip=request" >
          Request Info
          </a>
  
</li>

        <li  class="tb-megamenu-item level-1 mega" data-id="menu_link_content:1b2b03c1-53e4-49f1-af44-6a287504bf71" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" data-label="Visit Campus" aria-level="1" >
      <a href="/admission/events-tours/tour-campus" >
          Visit Campus
          </a>
  
</li>

  </ul>

      </div>
  </div>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="highlighted" class="l-highlighted l-row">
  
  <div class="l-pr page__row pr-highlighted" id="highlighted">
    <div class="l-rw regions container pr-highlighted__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="2" class="l-r region pr-highlighted__highlighted" id="rid-highlighted"><div class="views-exposed-form settings-tray-editable l-bl block block-config-provider--views block-plugin-id--views-exposed-filter-block-search-api-page-2" data-drupal-selector="views-exposed-form-search-api-page-2" id="block-exposedformsearch-apipage-2" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><form action="/search" method="get" id="views-exposed-form-search-api-page-2" accept-charset="UTF-8" role="form">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext">
      <label for="edit-search-api-fulltext">Search</label>
        <input placeholder="Search" data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions element-container-wrapper js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-api" type="submit" id="edit-submit-search-api" value="Go" class="button js-form-submit form-submit" />
</div>

</div>

</form>
</div></div>
</div>
<div class="l-bl block--messages" id="system-messages-block" data-drupal-messages><div data-drupal-messages-fallback class="hidden"></div></div></div>
    </div>
  </div>
  
</div>
<div data-at-row="breadcrumbs" class="l-breadcrumbs l-row">
  
  <div class="l-pr page__row pr-breadcrumbs" id="breadcrumbs">
    <div class="l-rw regions container pr-breadcrumbs__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-breadcrumbs__breadcrumbs" id="rid-breadcrumbs"><div role="navigation" aria-labelledby="block-ms-adaptive-theme-breadcrumbs-menu" id="block-ms-adaptive-theme-breadcrumbs" class="settings-tray-editable l-bl block block-breadcrumbs block-config-provider--system block-plugin-id--system-breadcrumb-block" data-drupal-settingstray="editable">
  <div class="block__inner">

    
    <h2 class="visually-hidden block__title block-breadcrumbs__title" id="block-ms-adaptive-theme-breadcrumbs-menu"><span>Breadcrumbs</span></h2>
    
      <div class="breadcrumb">
    <nav class="is-responsive is-horizontal" data-at-responsive-list>
      <div class="is-responsive__list">
        <h3 class="visually-hidden breadcrumb__title">You are here:</h3>
        <ol class="breadcrumb__list"><li class="breadcrumb__list-item is-responsive__item"><a href="/" class="breadcrumb__link">Home</a></li><li class="breadcrumb__list-item is-responsive__item"><a href="/on-the-green/summer-2021" class="breadcrumb__link">Summer 2021</a></li></ol>
      </div>
    </nav>
  </div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="main" class="l-main l-row">
  
  <div class="l-pr page__row pr-main regions-multiple" id="main-content">
    <div class="l-rw regions container pr-main__rw arc--2 hr--1-2" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="4" class="l-r region pr-main__content" id="rid-content"><div id="block-skiptocontentlink" class="settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-dd2496e1-6dc3-48d9-963c-8b1456aec61a block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><div class="skip-main" href="#main">Skip to main content</div>
</div></div>
</div>
</div></div>
</div>
<article data-history-node-id="14439" role="article" about="/on-the-green/summer-2021" class="node node--id-14439 node--type-on-the-green node--promoted node--view-mode-full">
  <div class="node__container">

    <header class="node__header--has-meta node__header"><h1 class="node__title"><span class="field field-name-title field-formatter-string field-type-string field-label-hidden">Summer 2021</span>
</h1><div class="node__meta node__meta--has-author-picture"><div class="node__submitted">
             <span class="node__author"><span class="field field-name-uid field-formatter-author field-type-entity-reference field-label-hidden"><a title="View user profile." href="/user/1" lang="" about="/user/1" typeof="schema:Person" property="schema:name" datatype="" class="username">Matt Shillitani</a></span>
</span>
             <span class="node__pubdate"><span class="field field-name-created field-formatter-timestamp field-type-created field-label-hidden">Thu, 09/23/2021 - 12:18PM</span>
</span>
          </div></div></header>

    <div class="node__content"><div class="field field-node--field-image field-formatter-image field-name-field-image field-type-image field-label-above has-single"><h3 class="field__label">Image</h3><figure class="field-type-image__figure image-count-1"><div class="field-type-image__item">
        <img src="/sites/default/files/2021-09/Pages%20from%20On%20The%20Green%20Summer%202021-resized.jpg" width="393" height="480" alt="Summer 2021" typeof="foaf:Image" />
</div>
    </figure></div>
<div class="field field-node--field-issue-link field-formatter-link field-name-field-issue-link field-type-link field-label-above has-single"><h3 class="field__label">Issue Link</h3><div class="field__items"><div class="field__item"><a href="https://issuu.com/bloomfieldcollege/docs/on_the_green_summer_2021">https://issuu.com/bloomfieldcollege/docs/on_the_green_summer_2021</a></div></div>
</div>
</div></div>
</article>
</div><div  data-at-region="2" data-at-block-count="1" class="l-r region pr-main__sidebar-first" id="rid-sidebar-first"><div id="block-ridiculouslyresponsivesocialsharebuttons" class="settings-tray-editable l-bl block block-config-provider--rrssb block-plugin-id--rrssb-block" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div  class="rrssb rrssb-bs-follow_icons">
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/bloomfieldcollegenj" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/bloomfieldedu" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-instagram">
        <a href="https://instagram.com/bloomfieldcollege" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>
          <li class="rrssb-youtube">
        <a href="https://www.youtube.com/user/BloomfieldCollege" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">youtube</span>
        </a>
      </li>
      </ul>
</div>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="rick" class="l-rick l-row">
  
  <div class="l-pr page__row pr-rick regions-multiple" id="rick">
    <div class="l-rw regions container pr-rick__rw arc--3 hr--1-2-3" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="2" class="l-r region pr-rick__rick-first" id="rid-rick-first"><nav role="navigation" aria-labelledby="block-footermenu1-menu" id="block-footermenu1" class="footer-menu settings-tray-editable l-bl block block-menu block-config-provider--menu-block block-plugin-id--menu-block-footer-menu-1" data-drupal-settingstray="editable">
  <div class="block__inner block-menu__inner">

    
    <h2 class="visually-hidden block__title block-menu__title" id="block-footermenu1-menu"><span>Footer Menu 1</span></h2>
    <div class="block__content block-menu__content">
    <ul class="menu odd menu-level-1 menu-name--footer-menu-1">      
                          
      
            <li class="menu__item menu__item-title--about-us" id="menu-name--footer-menu-1__about-us">

        <span class="menu__link--wrapper">
          <a href="/bloomfield-college" class="menu__link" data-drupal-link-system-path="node/10971">About Us</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--academics" id="menu-name--footer-menu-1__academics">

        <span class="menu__link--wrapper">
          <a href="/academics" class="menu__link" data-drupal-link-system-path="node/125">Academics</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--admission" id="menu-name--footer-menu-1__admission">

        <span class="menu__link--wrapper">
          <a href="/admission/admission" class="menu__link" data-drupal-link-system-path="node/11386">Admission</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--alumni--friends" id="menu-name--footer-menu-1__alumni-friends">

        <span class="menu__link--wrapper">
          <a href="/alumni-friends" class="menu__link" data-drupal-link-system-path="node/3">Alumni &amp; Friends</a>
        </span>

        
      </li>      
            
      
            <li class="menu__item menu__item-title--athletics" id="menu-name--footer-menu-1__athletics">

        <span class="menu__link--wrapper">
          <a href="https://bcbearsathletics.com" class="menu__link">Athletics</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--branding" id="menu-name--footer-menu-1__branding">

        <span class="menu__link--wrapper">
          <a href="/about-us/brand" class="menu__link" data-drupal-link-system-path="node/3216">Branding</a>
        </span>

        
      </li></ul>
  

</div></div>
</nav>
<nav role="navigation" aria-labelledby="block-footermenu-menu" id="block-footermenu" class="footer-menu settings-tray-editable l-bl block block-menu block-config-provider--menu-block block-plugin-id--menu-block-footer-menu has-title" data-drupal-settingstray="editable">
  <div class="block__inner block-menu__inner">

    <div id="collapsiblock-wrapper-footermenu" class="collapsiblock" data-collapsiblock-action="4">
    <h2 class="block__title block-menu__title" id="block-footermenu-menu"><span>More Quick Links</span></h2>
    </div><div class="block__content block-menu__content">
    <ul class="menu odd menu-level-1 menu-name--footer-menu">      
                          
      
            <li class="menu__item menu__item-title--about-us" id="menu-name--footer-menu__about-us">

        <span class="menu__link--wrapper">
          <a href="/bloomfield-college" class="menu__link" data-drupal-link-system-path="node/10971">About Us</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--academics" id="menu-name--footer-menu__academics">

        <span class="menu__link--wrapper">
          <a href="/academics" class="menu__link" data-drupal-link-system-path="node/125">Academics</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--admission" id="menu-name--footer-menu__admission">

        <span class="menu__link--wrapper">
          <a href="/admission/admission" class="menu__link" data-drupal-link-system-path="node/11386">Admission</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--alumni--friends" id="menu-name--footer-menu__alumni-friends">

        <span class="menu__link--wrapper">
          <a href="/alumni-friends" class="menu__link" data-drupal-link-system-path="node/3">Alumni &amp; Friends</a>
        </span>

        
      </li>      
            
      
            <li class="menu__item menu__item-title--athletics" id="menu-name--footer-menu__athletics">

        <span class="menu__link--wrapper">
          <a href="https://bcbearsathletics.com" class="menu__link">Athletics</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--branding" id="menu-name--footer-menu__branding">

        <span class="menu__link--wrapper">
          <a href="/about-us/brand" class="menu__link" data-drupal-link-system-path="node/3216">Branding</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--campus-map" id="menu-name--footer-menu__campus-map">

        <span class="menu__link--wrapper">
          <a href="/about-us/directions-parking" class="menu__link" data-drupal-link-system-path="node/868">Campus Map</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--events--tours" id="menu-name--footer-menu__events-tours">

        <span class="menu__link--wrapper">
          <a href="/admission/events-tours-online" class="menu__link" data-drupal-link-system-path="node/2812">Events &amp; Tours</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--financial-aid" id="menu-name--footer-menu__financial-aid">

        <span class="menu__link--wrapper">
          <a href="/admission/financial-aid" class="menu__link" data-drupal-link-system-path="node/11561">Financial Aid</a>
        </span>

        
      </li>      
            
      
            <li class="menu__item menu__item-title--giving" id="menu-name--footer-menu__giving">

        <span class="menu__link--wrapper">
          <a href="https://bloomfield.plannedgiving.org" class="menu__link">Giving</a>
        </span>

        
      </li>      
            
      
            <li class="menu__item menu__item-title--mybloomfield-portal" id="menu-name--footer-menu__mybloomfield-portal">

        <span class="menu__link--wrapper">
          <a href="https://mybloomfield.bloomfield.edu/" class="menu__link">MyBloomfield Portal</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--news" id="menu-name--footer-menu__news">

        <span class="menu__link--wrapper">
          <a href="/news" class="menu__link" data-drupal-link-system-path="about-us/news">News</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--privacy" id="menu-name--footer-menu__privacy">

        <span class="menu__link--wrapper">
          <a href="/about-us/privacy-statement" class="menu__link" data-drupal-link-system-path="node/12896">Privacy</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--wbcr-radio" id="menu-name--footer-menu__wbcr-radio">

        <span class="menu__link--wrapper">
          <a href="/academics/wbcr-radio" class="menu__link" data-drupal-link-system-path="node/3031">WBCR Radio</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--westminster-arts-center" id="menu-name--footer-menu__westminster-arts-center">

        <span class="menu__link--wrapper">
          <a href="/westminster-arts-center" class="menu__link" data-drupal-link-system-path="node/4">Westminster Arts Center</a>
        </span>

        
      </li></ul>
  

</div></div>
</nav>
</div><div  data-at-region="2" data-at-block-count="1" class="l-r region pr-rick__rick-second" id="rid-rick-second"><nav role="navigation" aria-labelledby="block-footermenu2-menu" id="block-footermenu2" class="footer-menu settings-tray-editable l-bl block block-menu block-config-provider--menu-block block-plugin-id--menu-block-footer-menu-2" data-drupal-settingstray="editable">
  <div class="block__inner block-menu__inner">

    
    <h2 class="visually-hidden block__title block-menu__title" id="block-footermenu2-menu"><span>Footer Menu 2</span></h2>
    <div class="block__content block-menu__content">
    <ul class="menu odd menu-level-1 menu-name--footer-menu-2">      
                          
      
            <li class="menu__item menu__item-title--campus-map" id="menu-name--footer-menu-2__campus-map">

        <span class="menu__link--wrapper">
          <a href="/about-us/directions-parking" class="menu__link" data-drupal-link-system-path="node/868">Campus Map</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--events--tours" id="menu-name--footer-menu-2__events-tours">

        <span class="menu__link--wrapper">
          <a href="/admission/events-tours-online" class="menu__link" data-drupal-link-system-path="node/2812">Events &amp; Tours</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--financial-aid" id="menu-name--footer-menu-2__financial-aid">

        <span class="menu__link--wrapper">
          <a href="/admission/financial-aid" class="menu__link" data-drupal-link-system-path="node/11561">Financial Aid</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--giving" id="menu-name--footer-menu-2__giving">

        <span class="menu__link--wrapper">
          <a href="/alumni-friends/make-gift" class="menu__link" data-drupal-link-system-path="node/872">Giving</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--international" id="menu-name--footer-menu-2__international">

        <span class="menu__link--wrapper">
          <a href="/admission/apply-now/international-students" class="menu__link" data-drupal-link-system-path="node/567">International</a>
        </span>

        
      </li></ul>
  

</div></div>
</nav>
</div><div  data-at-region="3" data-at-block-count="1" class="l-r region pr-rick__rick-third" id="rid-rick-third"><nav role="navigation" aria-labelledby="block-footermenu3-menu" id="block-footermenu3" class="footer-menu settings-tray-editable l-bl block block-menu block-config-provider--menu-block block-plugin-id--menu-block-footer-menu-3" data-drupal-settingstray="editable">
  <div class="block__inner block-menu__inner">

    
    <h2 class="visually-hidden block__title block-menu__title" id="block-footermenu3-menu"><span>Footer Menu 3</span></h2>
    <div class="block__content block-menu__content">
    <ul class="menu odd menu-level-1 menu-name--footer-menu-3">      
            
      
            <li class="menu__item menu__item-title--mybloomfield-portal" id="menu-name--footer-menu-3__mybloomfield-portal">

        <span class="menu__link--wrapper">
          <a href="https://mybloomfield.bloomfield.edu/" class="menu__link">MyBloomfield Portal</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--news" id="menu-name--footer-menu-3__news">

        <span class="menu__link--wrapper">
          <a href="/news" class="menu__link" data-drupal-link-system-path="about-us/news">News</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--privacy" id="menu-name--footer-menu-3__privacy">

        <span class="menu__link--wrapper">
          <a href="/about-us/privacy-statement" class="menu__link" data-drupal-link-system-path="node/12896">Privacy</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--campus-life" id="menu-name--footer-menu-3__campus-life">

        <span class="menu__link--wrapper">
          <a href="/campus-life" class="menu__link" data-drupal-link-system-path="node/101">Campus Life</a>
        </span>

        
      </li>      
                          
      
            <li class="menu__item menu__item-title--wbcr-radio" id="menu-name--footer-menu-3__wbcr-radio">

        <span class="menu__link--wrapper">
          <a href="/academics/wbcr-radio" class="menu__link" data-drupal-link-system-path="node/3031">WBCR Radio</a>
        </span>

        
      </li></ul>
  

</div></div>
</nav>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="amy" class="l-amy l-row">
  
  <div class="l-pr page__row pr-amy regions-multiple" id="amy">
    <div class="l-rw regions container pr-amy__rw arc--2 hr--1-2" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-amy__amy-first" id="rid-amy-first"><div id="block-copyrightinformation" class="settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-072c5ee2-06ab-4666-90b5-3ae03c92ecb4 block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><p><span class="copyright">© <script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script>
Bloomfield College 467 Franklin St. Bloomfield, NJ 07003 973-748-9000</span></p></div></div>
</div>
</div></div>
</div>
</div><div  data-at-region="2" data-at-block-count="1" class="l-r region pr-amy__amy-second" id="rid-amy-second"><div id="block-additionalfooterlinks" class="settings-tray-editable l-bl block block-config-provider--block-content block-plugin-id--block-content-955728da-5472-42c9-b940-ec60e505d147 block--type-basic block--view-mode-full" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div class="clearfix text-formatted field field-block-content--body field-formatter-text-default field-name-body field-type-text-with-summary field-label-hidden has-single"><div class="field__items"><div class="field__item"><p><span class="copyright"><a href="/about-us/consumer-information">Consumer Information</a> <a href="/campus-life/safety-security/emergency-reporting-procedures">Emergency Procedure</a> <a href="/campus-life/campus-security/emergency-resources">Emergency Resources</a></span></p></div></div>
</div>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="deacon" class="l-deacon l-row">
  
  <div class="l-pr page__row pr-deacon" id="deacon">
    <div class="l-rw regions container pr-deacon__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-deacon__deacon" id="rid-deacon"><div id="block-ridiculouslyresponsivesocialsharebuttons-2" class="settings-tray-editable l-bl block block-config-provider--rrssb block-plugin-id--rrssb-block" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><div  class="rrssb rrssb-bs-footer">
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/bloomfieldcollegenj" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/bloomfieldedu" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/school/bloomfield-college" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
          <li class="rrssb-instagram">
        <a href="https://instagram.com/bloomfieldcollege" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li>
          <li class="rrssb-youtube">
        <a href="https://www.youtube.com/user/BloomfieldCollege" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">youtube</span>
        </a>
      </li>
      </ul>
</div>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>
<div data-at-row="hidden" class="l-hidden l-row">
  
  <div class="l-pr page__row pr-hidden" id="hidden">
    <div class="l-rw regions container pr-hidden__rw arc--1 hr--1" data-at-regions="">
      <div  data-at-region="1" data-at-block-count="1" class="l-r region pr-hidden__hidden" id="rid-hidden"><div class="views-exposed-form settings-tray-editable l-bl block block-config-provider--views block-plugin-id--views-exposed-filter-block-search-api-page-1" data-drupal-selector="views-exposed-form-search-api-page-1" id="block-exposedformsearch-apipage-1-2" data-drupal-settingstray="editable">
  <div class="block__inner">

    <div class="block__content"><form action="/search" method="get" id="views-exposed-form-search-api-page-1" accept-charset="UTF-8" role="form">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-api-fulltext form-item-search-api-fulltext">
      <label for="edit-search-api-fulltext--2">Search</label>
        <input placeholder="Search" data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext--2" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions element-container-wrapper js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-search-api-2" type="submit" id="edit-submit-search-api--2" value="Go" class="button js-form-submit form-submit" />
</div>

</div>

</form>
</div></div>
</div>
</div>
    </div>
  </div>
  
</div>

  
</div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_ITbuldniP9_HE0moMd-Xa1XeNeO7OsmJT48UHeajlS8.js"></script>
<script src="/sites/default/files/asset_injector/js/accordion_exemption_js-471aea0ccf38ade85f13e2f58aaf3c5b.js?r18mj5"></script>
<script src="/sites/default/files/asset_injector/js/assignment_calculator_js-5ec952ed23c391f45c5d00473a80d0c7.js?r18mj5"></script>
<script src="/sites/default/files/asset_injector/js/notification_alert_bar_js-ea4038aad8e9fb1ddc2e6b0055ad37bc.js?r18mj5"></script>
<script src="/sites/default/files/js/js_IENfHfk0-E-dXyMhXTfboZHOEMFuV7P_xfxs1Osouk8.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fontfaceobserver/2.0.8/fontfaceobserver.js"></script>
<script src="/sites/default/files/js/js_pd1PzqaAJpRKudQ7DOrZswEz8iwMlVhTOeBTM6OtlyY.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.1/jquery.flexslider.min.js"></script>
<script src="/sites/default/files/js/js_L4clW8DywibC48l7FmIE95B6KX46M3XygyFlcl48VOY.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.2/enquire.min.js"></script>
<script src="/sites/default/files/js/js__aPpK95QXQ5aE0fC7WBcjWoNDBaeEdq_58xmX0x8o7Y.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a8eea37878","applicationID":"227633376","transactionName":"ZFRQYhQAXBAHAkRbDl0ec1USCF0NSSVCRxFSXW5YCQVXPyUOXkYTXF1eUxQ9fAwCBGZbBERyXVgSE10PCgRCH19FWFdB","queueTime":0,"applicationTime":2160,"atts":"SBNTFFwaTx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
